Data processing delays
Incident Report for hull
Resolved
This incident has been resolved.
Posted Apr 02, 2019 - 04:14 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2019 - 06:46 EDT
Investigating
We are currently investigating this issue.
Posted Apr 01, 2019 - 04:19 EDT
This incident affected: Hull Core Platform (Hull Background Worker).