Maintenance operation on outgoing traffic
Incident Report for hull
Resolved
This incident has been resolved.
Posted Jun 13, 2019 - 08:57 EDT
Update
The maintenance operation has completed.
Posted Jun 13, 2019 - 08:56 EDT
Identified
A maintenance operation on our component that handles outgoing traffic to connectors is delaying some data flows.
Posted Jun 13, 2019 - 08:03 EDT
This incident affected: Hull Core Platform (Hull Background Worker).