Connector logs delay
Incident Report for hull
Resolved
Connector logs between april 26th and today will not be available, priority was given to restore logs availability for real time usage.
Posted Apr 29, 2019 - 11:24 EDT
Identified
Connector logs since April, 26th are stored but not indexed for consumption from the dashboard.
Posted Apr 29, 2019 - 04:43 EDT
This incident affected: Hull Core Platform (Logs).