Connector logs loading failure
Incident Report for hull
Resolved
Connector logs are available in dashboard.
Posted Jan 31, 2019 - 10:53 EST
Investigating
Loading the interface of connector logs is currently failing, our engineer are investigating.
Posted Jan 31, 2019 - 06:38 EST
This incident affected: Hull Core Platform (Logs).