Connector logs delay
Incident Report for hull
Resolved
Last 24 hours of connector log has been discarded in order to index latest logs.
Posted Jan 29, 2019 - 13:18 EST
Identified
Indexing of connector logs is currently delayed. Our engineers have identified the root cause and are working on resolving the issue.
Posted Jan 29, 2019 - 05:01 EST
This incident affected: Hull Core Platform (Logs).