Ingestion Delays
Incident Report for hull
Resolved
This incident has been resolved.
Posted Sep 11, 2019 - 16:25 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 11, 2019 - 04:22 EDT
Investigating
We are experiencing an issue with our data ingestion. No data will be lost, but there will be delays until this issue is resolved.
Posted Sep 11, 2019 - 03:57 EDT
This incident affected: Hull Core Platform (Hull Background Worker).