Incoming Data Delayed
Incident Report for hull
Resolved
This incident has been resolved.
Posted May 22, 2019 - 15:49 EDT
Identified
Summary of Impact:
Starting at 17:00 UTC the ingestion of incoming data has been delayed. No data has been or will be lost, the only impact is increased processing times.

Preliminary root cause:
Invalid data caused certain services to become unstable and forced them to be restarted.

Next steps:
Engineers are working on a hot-fix to resolve this problem. Another update will be issued within the next 120 minutes or as events warrant.
Posted May 22, 2019 - 14:21 EDT
This incident affected: Hull Core Platform (Hull Background Worker).