Connectors log delay
Incident Report for hull
Resolved
This incident has been resolved.
Posted Apr 23, 2019 - 13:56 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 23, 2019 - 13:55 EDT
Monitoring
Indexing is processing with backlog, we expect to be up to date in 1 hour.
Posted Apr 23, 2019 - 11:50 EDT
Identified
Indexation of connector logs is delayed. No data is loss.
Posted Apr 23, 2019 - 08:41 EDT
This incident affected: Hull Core Platform (Logs).