Interruption in Outgoing Traffic
Incident Report for hull
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 16:54 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 09, 2019 - 15:55 EST
Monitoring
We've identified an issue with our outgoing traffic to 3rd party services. We've issued the fix and are monitoring the situation. No data is lost, only delayed until we've fully recovered.
Posted Dec 09, 2019 - 15:53 EST