Elevated response time and error rate on Hull API
Incident Report for hull
Resolved
This incident has now been resolved
Posted Mar 15, 2019 - 13:21 EDT
Monitoring
We have seen the API recover and are currently monitoring
Posted Mar 15, 2019 - 11:29 EDT
Investigating
We are currently investigating an elevated response time and error rate on Hull API. Further updates will be provided shortly
Posted Mar 15, 2019 - 11:19 EDT
This incident affected: Hull Core Platform (Hull API).