Connector logs outage
Incident Report for hull
Resolved
This incident has been resolved.
Posted May 15, 2020 - 09:34 EDT
Investigating
We are currently investigating this issue.
Posted May 15, 2020 - 09:16 EDT
This incident affected: Hull Core Platform (Logs).