Outgoing updates are currently stopped
Incident Report for hull
Resolved
This incident has been resolved.
Posted Apr 17, 2019 - 16:47 EDT
Monitoring
Processing has been restarted and we are currently catching up with the backlog
Posted Apr 17, 2019 - 13:48 EDT
Update
We are continuing to investigate this issue.
Posted Apr 17, 2019 - 13:14 EDT
Investigating
Outgoing updates are currently stopped while we investigate a problem on the platform
Posted Apr 17, 2019 - 13:13 EDT