Data processing delay
Incident Report for hull
Resolved
This incident has been resolved.
Posted Mar 05, 2020 - 06:57 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2020 - 06:34 EST
Investigating
We are currently investigating this issue.
Posted Mar 05, 2020 - 06:28 EST
This incident affected: Hull Core Platform (Hull Background Worker).