Intermittent Outgoing Data Latency
Incident Report for hull
Resolved
This incident has been resolved.
Posted May 04, 2020 - 22:32 EDT
Monitoring
The fix has been implemented, and outgoing data has been restored. We are monitoring the dataflows and preparing a plan for any data remediation necessary.
Posted May 04, 2020 - 19:49 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 04, 2020 - 19:47 EDT
Identified
We've identified the issue with our outgoing data pipeline. We've disabled outgoing traffic temporarily as we repair the system.
Posted May 04, 2020 - 18:32 EDT
Investigating
We are currently investigating an intermittent issue with regard to sending events to services. We will update this status as we find out more.
Posted May 04, 2020 - 16:53 EDT
This incident affected: Hull Core Platform (Hull Background Worker).