Data Ingestion delay
Incident Report for hull
Resolved
This incident has been resolved.
Posted Mar 18, 2020 - 16:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2020 - 11:59 EDT
Investigating
We are currently investigating this issue.
Posted Mar 18, 2020 - 04:16 EDT
This incident affected: Hull Core Platform (Hull Background Worker).