Outgoing Updates Backlog
Incident Report for hull
Resolved
The backlog cleared and updates have been going through correctly
Posted Apr 19, 2019 - 10:22 EDT
Monitoring
Most of the backlog has been processed but there might still be some delays. We are continuing to monitor the status.
Posted Apr 18, 2019 - 12:28 EDT
Identified
Due to the earlier incident we currently have a backlog of outgoing updates we are working as fast as we can to catch up
Posted Apr 17, 2019 - 18:11 EDT