Delays in processing incoming data
Incident Report for hull
Resolved
This incident has been resolved.
Posted May 14, 2019 - 09:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 14, 2019 - 08:10 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 14, 2019 - 07:11 EDT
This incident affected: Hull Core Platform (Hull Background Worker).