Outgoing data delayed
Incident Report for hull
Resolved
Our engineers have been able to restore normal operations.
Specific tests have been added to our middleware infrastructure to prevent future re-occurences of this issue.
Posted Mar 17, 2020 - 07:50 EDT
Update
Summary of Impact: Starting at 17:39 UTC on March 16th the middleware component between the platform and the connectors experienced routing issues due to global networking problems and traffic spikes which resulted in growing backlogs on a variety of connectors.

Mitigation: Our engineers are actively working on determining the exact root causes for each backlog to apply the most appropriate measures to every specific situation.

Next Steps: We will issue an update latest within the next 4 hours or as events warrant. Thank you for your patience.
Posted Mar 17, 2020 - 06:59 EDT
Investigating
Summary of Impact: Our engineering team is investigating an issue where outgoing data to 3rd party components is delayed by several hours and causing increasing backlogs.
Next Steps: We will issue an update latest within the next 60 minutes or as events warrant. Thank you for your patience.
Posted Mar 17, 2020 - 04:18 EDT
This incident affected: Hull Core Platform (Hull Background Worker).