Elevated backlog on delivery of messages to connectors
Incident Report for hull
Resolved
This incident has been resolved.
Posted May 06, 2019 - 14:24 EDT
Update
We are continuing to monitor for any further issues.
Posted May 06, 2019 - 12:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2019 - 12:44 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 06, 2019 - 12:07 EDT
This incident affected: Hull Core Platform (Hull Background Worker).