Log Delay
Incident Report for hull
Resolved
We monitored the logs over the weekend, and the system looks good
Posted Nov 04, 2019 - 08:47 EST
Monitoring
A fix has been implemented, we're monitoring the situation has the logs catch up
Posted Nov 01, 2019 - 16:07 EDT
Update
We are continuing to investigate this issue.
Posted Nov 01, 2019 - 14:31 EDT
Investigating
We are currently investigating an issue with the connector logs. They're currently being delayed.
Posted Nov 01, 2019 - 14:31 EDT
This incident affected: Hull Core Platform (Logs).