Incoming Data delays for certain connectors
Incident Report for hull
Resolved
Issue is resolved, incoming data is fetched normally.
Posted Jan 31, 2019 - 06:24 EST
Investigating
We are investigating an issue with incoming data on connectors which do an intermittent fetch for the latest updated data. Outgoing data is unaffected, but there is a delay in pulling data from certain services
Posted Jan 30, 2019 - 19:15 EST
This incident affected: Hull Connectors (Hubspot Connector, Salesforce Connector, SQL Connector, Close.io Connector, Scheduled Calls).